Как обновить с PHP v5.4 до PHP v5.5 в bitnami ubuntu

Я использую bitnami ubuntu server.

Когда я запускаю команду ниже

  • XAMPP не запускает Apache в Mac OS X 10.6.8 Snow Leopard
  • Apache без подключения к Интернету
  • Mod_rewrite работает, но php-страницы не найдены или не распознаны (загружаются, а не выполняются)
  • Как разместить несколько физических веб-серверов за одним IP-адресом?
  • Почему я не могу получить доступ к своему веб-серверу за пределами сети?
  • Создание домашнего веб-сервера
  • /usr/bin/php -v PHP 5.5.9-1ubuntu4.17 (cli) 

    И если я выполню следующую команду

     php -v PHP 5.4.34 (cli) 

    Я не знаю, где я ошибаюсь. Я также пытался установить с помощью apt-get install php5, но версия не обновляется.

    Ниже приведены некоторые детали

     which php /opt/bitnami/php/bin/php 

    и этот

     locate bin/php /opt/bitnami/php/bin/php /opt/bitnami/php/bin/php-cgi /opt/bitnami/php/bin/php-cgi.bin /opt/bitnami/php/bin/php-config /opt/bitnami/php/bin/php.bin /opt/bitnami/php/bin/phpize /opt/bitnami/php/sbin/php-fpm /usr/bin/php /usr/bin/php5 /usr/sbin/php5dismod /usr/sbin/php5enmod /usr/sbin/php5query 

    Я хочу обновить php 5.4 до php 5.5, но я не знаю, где я ошибаюсь. Может ли кто-нибудь дать мне представление?

    Я ссылался на этот ответ и выполнял те же шаги, но это не решило мою проблему. Дело в том, что оно применимо к ubuntu, но для битнами – оно не применяется.

  • Избегайте ffmpeg, чтобы потерять ключевые флеш-файлы
  • Существуют ли какие-либо инструменты в linux для разделения файла на месте?
  • Почему я не вижу ограниченные пакеты Ubuntu
  • Как отслеживать использование ЛВС? (AKA 'top для LAN')
  • Разница между df -k и du -sh
  • Как удаленно просматривать рабочий стол Linux из Windows XP?
  • Давайте будем гением компьютера.